OpenSSL Component Update for MonitorWare line of products

Adiscon today announced an update for the OpenSSL components being used in MonitorWare Agent, WinSyslog and EventReporter. The new dll’s have been compiled with OpenSSL 0.9.8a.
The root cause for this update is a security vulnerability found in OpenSSL. We have not issued a security advisory ourselfs as the potential risk to our users is extremely minimal because of the way Adiscon products use OpenSSL. A theoretical risk exists for systems using encrypted SETP, only.

There are two ways to update. First you can visit the product websites, download the latest version and install it over your existing one.

The second method is to download theĀ  updated dll’s only from here and copy them into your product installation directory (where the Service file is located).

Tags: , , ,

Leave a Reply

You must be logged in to post a comment.